Server versions

Moderators: Owner, HeadAdmin

Post Reply
RBirdy99
Posts: 1
Joined: Thu Jul 11, 2019 1:25 am

Thu Jul 11, 2019 1:28 am

This is more centered around the entire server and is something I've been wondering for a while. Why is the server incompatible with things above 1.8.9, yet allow things introduced beyond that version? Such as terracotta, observers, mobs iirc, and more. I personally think the server should upgrade to at least 1.9.x, or 1.1x to make room for the new changes. The server seems dated if it still has support for an old version, but that's just me. I just think that it should be upgraded to a new version or at least have support for 1.9 and above.

User avatar
LightWayUp
Posts: 1686
Joined: Wed Sep 14, 2016 2:21 pm
Contact:

Sat Jul 13, 2019 6:40 am

NxDs is working on upgrading the server to 1.12.x, but it might still take a while đź•™.

Post Reply
  • Information
  • Who is online

    Users browsing this forum: Bing [Bot] and 1 guest