-7

Update the server version

I am on 1.19 and i cannot join the server please do something about it

#9486 - Status: open

2 weeks ago by Flacson for General