0

Version backwards compatibility (When 1.17 arrives)

By the way, Please work on the 1.17 version because a lot of people would love it-
ANYWAYS when the 1.17 comes in some of the servers, Some people couldn't run 1.17 due to graphic problems, SO I was thinking of a Version backward compatibility something like "1.12.x - 1.17.x" or something like "1.16.x - 1.17.x" for example
but still also be able to use higher version blocks, I think it would be really cool and most likely less laggy/glitchy or buggy.

To be honest, I just think it could be pretty cool.

#8709 - Status: open

1 week ago by FlameyosFlow for GameModes