-6

Why We Can't Update.

During my brief conversation with NxDs, he informed me that the server Cannot be upgraded newer versions is due to the fact that these improved versions cannot hold 20 players or so on a given time.

"We tested 1.15 few days ago, it couldn't handle 3 players and 6-700 mobs online at the same time. Considering that our survival has constantly around 7k entities and 200 players and no lag issues, that's pretty bad and that was without plugins too." (NxDs, March 26,2020)

Fear not for those who are unaware, the server Still supports higher versions such as 1.9+ but new items such as elyctra, lingering potions etc... Are still not enabled in 1.8.9

#4922 - Status: closed

1 week ago by Death for General