Re: 1.9 update

#169
1.9 would have been a great update if it didnt have the "enhanced combat mechanics"
[+] Click to show/hide
Please note that Microsoft did this... Microsoft should've sticked with windows 10
┻┳|
┳┻|
┻┳| (° ͜ʖ ͡°) -Want some popsicle sticks?
┳┻|⊂ ノ
┻┳|
┻┳|
┳┻|
┻┳|>¥<) -I'm good thank you!
┳┻|⊂..ノ
┻┳|

Re: 1.9 update

#170
Dieu wrote:Since 1.9 just got released and is not considered as stable at the moment (not to mention all plugins that are bugged) we will be staying on 1.8.9 for now.

This of course means that you have to use 1.8, 1.8.1, ..., 1.8.9 client to connect to the server at the moment.

If you are getting "Outdated server." error then you're probably using 1.9 client and you will have to change version to 1.8.9 or lower (has to be 1.8.*) in your launcher and launch Minecraft again.

Note: "latest version" in launcher is 1.9 and will not work.

We cant pvp anymore :(

Who is online

Users browsing this forum: No registered users and 1 guest