4

SurvivalPlus Join version

We should be able to Join with 1.8 or Any Version to SurvivalPlus. If we want to trade keys or do smthg there. We have to Launch MC again and change Version :Weary:, If this isnt Possible or wont be implemented.
I would suggest to Allow players to join other gamemodes with only 1.8/1.8.9 Because when they play with other version they get advantages like Block and stuff....
Thanks

#7676 - Status: open

1 week ago by yohazzAF for GameModes